Welcome to the community
Simply ask, learn and share
Showing results for 
Search instead for 
Did you mean: 

Website Not Working

posted by josefk | 2 years ago

I have been trying to log into the website all evening to enter meter readings. It is not working.

Firstly is is extremely slow. & I mean dial up slow. 

Second half the time you get an HTTP Error 403 message.

Third even if you get in, once you try to enter a meter reading the site logs you out before you can 

Fourth you get a message stating the site can’t be reached.

Fifth you get a message stating you are not authorized to access

It is utterly irredeemably hopeless  The biggest laugh is at the foot of the page before it throws you out is a message stating “all our systems are working normally”.

Well if that’s what you call normal a new IT department is in order. 


posted by whiteowl | 2 years ago
Re: Website Not Working

I too have had problems with the web site. i kept getting, something has gone wrong.I have only now been able to get into my account and the community so i was not able to ask if it was just me. I had updated windows 10 last night and thought it was that because some of my auto sign ins had to be reset. Hope it has now been resolved.

posted by Jonnel | 2 years ago
Re: Website Not Working
Sounds like there was a widespread outage yesterday - on my machine the community page showed no activity for almost a whole day, something I've never seen before. I thought I'd been blocked. Let's hope it wasn't a data hack.

posted by GCG | 2 years ago
Re: Website Not Working

Website is fast enough for info required by SP but hopelessly slow when I attempte to access info eg energy consumption that I need. When I can access energy consumption smart meter info is frequently not available. My general impression is that the Website has insufficient capacity and/or is hopelessly inefficient.

posted by Su1c1dal | 2 years ago
Re: Website Not Working
**bleep** me! Putting my meter readings in has got me on the edge of suicide. YOUR WEBSITE is **bleep**E !!

posted by Davc | 2 years ago
Re: Website Not Working

Hello Su1  First meter reading for a new customer?  Telephone it to 0800 027 0072

posted by jsampson45 | A year ago
Re: Website Not Working

Cannot reach account or webchat or much else on this website.

posted by greeterjim | A year ago
Re: Website Not Working

This is a common problem with this website. They keep making changes and it f's something up. This time you get a page stating 'something went wrong'. I would suggest that they get competent help or just leave the dam website alone. I had a rant a couple of months ago when they asked me it I wanted to 'chat'. The reply was literally laced with the 'F' work and they deserved it. They had a made a change that made it impractical to change your direct debit - even by only a couple of pounds. Wont get into the details. Subsequently after about 30 minutes we ended our 'conversation'. A couple of days later the website was fixed. It has been alright since then as long as you did not accidentally click on the boiler option which they were forcing down your throat. I currently have a message to them and we will see how long it takes to reply. In the meantime I cannot access anything about my account even though I am 'logged in'.  You get 'almost there' and then the 'something went wrong'.

posted by whiteowl | A year ago
Re: Website Not Working

I find sometimes a url has gone wrong and i log in useing a different one. They can get broken .

posted by greeterjim | A year ago
Re: Website Not Working

Also tried a google search for them and tried to login that way and got the same result.